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Regular use of the online discussion forum is mandatory for all students.  Any 
changes to the syllabus and all assignments will be posted to the online 
discussion forum. Students are encouraged to take advantage of this 24-hour 
learning resource by posting and answering questions outside of class.  
Participation on the forum will be counted as participation in class, and like class 
participation is required to achieve credit at the semester’s end.  If you are quiet 
during class discussions, replying to posts on the online forum is another 
opportunity to satisfy your participation requirement.  Starting discussions without 
meaningful replies will not count as participation. 
 
 
Course Description 
 
This class is inspired by Johannes Itten’s radical early twentieth-century basic art 
course developed for the Wiemar Bauhaus School of art and design in 1920, but 
now using the Maya 3D software, typically used to create commercial games and 
cartoon animations.  Students will solve a series of formal problems, introduced 
in increasing levels of complexity. Moving from the 2-dimensional to the 3-
dimensional and ultimately to the four-dimensional or time-based, students will 
evolve their abilities to utilize aspects of light and dark, form, rhythm, color, 
proportion and volume.  In the process they will also learn the basics of the Maya 
3D animation software.  Student work from this class will become part of a 
special dvd collection included in the Joan Flasch Artist’s Book Collection at the 
Flaxman Library. 
 
 
Entry Requirements 
 
It is highly recommended but not required that students be familiar with some 



kind of digital graphic interface, such as Photoshop, or be otherwise digitally 
literate.  The learning curve for all 3D software is very steep, and is particularly 
alienating in the first weeks of usage.  If you are already computer saavy in a 
general way, this will soften the entry! 
 
Students must expect to dedicate 4-6 hours per week in the beginning to 
homework and to spend time with the 4-disk Digital Tutors Introduction to Maya 
video demonstration series provided by the instructor. 
 
Learning Maya is a bit like learning a foreign language or a musical instrument.  It 
requires physical practice on a daily basis.  It is not a program that is easily 
learned or “winged” at the last minute.   
 
With this in mind, even a digital novice, if willing to spend the time required in the 
first weeks of class, can produce an interesting animation by the end of the 
semester, particularly because it’s the form and the content that count.   
 
Art can be made with Maya even using the most rudimentary tools.  In fact, it is 
better to work one’s way through the tools, and make visually sophisticated work 
at every phase of mastery. This will cultivate not only a sense of ease and 
familiarity with the software, but an ability to think laterally – meaning creatively – 
with it, which is what is particularly required at the most advanced levels of 
technical mastery. 
 
 
 
 
 
Bibliography 
 
 
Flaxman On Line Tutorials: Lyndas 
http://go.artic.edu/ 
 
Academic Resources Quicklinks>Lynda.com software Training 
 
Maya 
Maya 2011 Creating Textures and Shaders 
Maya 2011 Lighting and Rendering in mental ray 
Maya 2011 Essential Training 
 
 
Design and Form by Johannes Itten, The Basic Course at the Bauhaus and 
later. THIS BOOK IS REQUIRED!!!!! 
 
If you want to buy it, there are second-hand sellers that offer it for between 



$15.00 and $20.00. I recommend it for your library. I got mine when I was your 
age, and I obviously still use it! 
 
An Acrobat slider will be provided of visual highlights. 
 
 
Other On-line Technical Resources 
http://www.digitaltutors.com/digital_tutors/index.php 
http://www.thegnomonworkshop.com/tutorials.html 
http://www.highend3d.com/ 
http://www.autodesk.com/ 
http://www.3dlinks.com/ 
http://www.3d-tutorial.com/ 
 
 
 
 
 
 
 
WEEKLY CLASS SCHEDULE 
 
After the first two classes, which have a strong historical and theoretical 
component, classes will be organized according to the split session: 
Mondays and Wednesdays. Mondays will be dedicated to presentation of 
homework, critique and workshops in which students problems with 
homework will be addressed. Wednesdays will be dedicated to the 
introduction of new material.  Absence for one session counts as a full 
absence; more than 3 absences make for an automatic failure.  The 
learning curve for the VR language is VERY STEEP.  This means that the 
full attendance in the beginning is essential.  Students will find that 
absences in the first 6 weeks will result in failure to learn for the rest of the 
semester!   PLEASE MAKE NOTE! 
 
 
Class 1.  
 
MONDAY 

1.  Syllabus: A class inspired by the Bauhaus Basic Course by Johannes 
Itten . 
 
2.  The Real Fake: http://www.real-fake.org/index.html 
 
The Real-Fake was an exhibition that I curated in collaboration with 
Rachel Clarke that presents the approaches employed by artists exploring 
artificial xyz space, the non-referenced synthetic image or object, and the 



specific qualities of the virtual camera that records it. Its purpose is to 
position 3D computer graphics in the discursive context of contemporary 
art. The artists in the exhibit all use 3D software to create a range of art 
forms, from the still image to animation, interactive works and installation. 
All of them self-consciously place 3D within an avant-garde lexicon. Like 
their predecessors, video artists who adapted TV technologies for artistic 
use, these artists have adopted the technology employed in 3D shooter 
games and feature-length Hollywood animation blockbusters, but reject 
entertainment industry aesthetics and content, instead applying the 
medium to the trajectory of art history.  
 
Their common strategy is to isolate and define a formal language native to 
the virtual. These formulations are then integrated into a variety of 
contemporary practices emerging from the discourses of media and of 
representation as they have impacted on photography, experimental film, 
and installation-based contemporary art. Their languages arise out of the 
painting traditions of figuration and abstraction, and artistic movements as 
wide ranging as Surrealism, Constructivism and Pop Art, as well as avant-
garde cinema, post-Modern image making and experimental animation.  
 
It is rare even in the new-media art context to find artists involved in 
contemporary practice that are deeply invested in exploring 3D computer 
art. The particular burden of the artists in The Real-Fake is to break away 
from the constraints imposed by the domination of an extremely fast-
paced military/entertainment complex, beyond the commonly adopted 
strategy of appropriation. The Real-Fake proposes the potential of 3D 
computer art as the post-photography medium currently emerging from 
the new technologies and Zeitgeist of the early 21st century. 
 
 
3.  Navigational skills in Maya: the virtual camera and hot keys. 
4.  Menus (Polygons, Surfaces, Animation, Dynamics, Rendering).  
5. Outliner and Attribute Editor. 

 
WEDNESDAY 
 1. Translating, Rotating and Scaling.  QWERTY  

2.  Setting up a shot: showing resolution gate; creating a bookmark 
(View>Bookmarks>Edit bookmarks> new bookmark). 
3.  Creating a project, saving a file: create a project and save your work as 
a progression of files.  This project will serve as the basis for a series of in-
class exercises 
4. Creating a group: CntrlG 
5.  Duplicating: CntrlD 
6. Choosing one of the still life prototypes provided as the basis, create a 
cubistic composition using only polygon cube primitives.   Which have 
been translated, rotated, scaled 



7.  Render a frame (Click in Window, Render>Render Current Frame) 
default lighting and saving in your “images” subdirectory. 

 

 
 
 
Homework 

1.  Using the same technical skills demonstrated in class, please create 
your own compositions inspired by the Bauhaus concept of oppositions. 
Don’t copy the Bauhaus drawing but use the Maya tool in such a way that 
you exploit its qualities as a medium, meaning that it is a hybrid between 
photography, sculpture and painting.  For your first assignment,  create 
original compositions for the concepts “Point,” “Line,” “Plane” and 
“Volume” above.  Render them as JPEGs and bring to class for a formal 
critique. 

 
 
 



 
 
 
CLASS 2.  
 
MONDAY 
 
1.  9 AM-10 PM:  Homework: display, critique and questions. 
2.  A short history of the Bauhaus 
 
 
A Short History of the Bauhaus. 

 
 

 
Bauhaus Group Portrait (Die Alten Buhnenleute), 1928 by T. Lux Feininger, 3 1/8" x 4" Vintage gelatin silver print from 
The Richard and Ellen Sandor Family Collection 
 
 
This class is inspired by the Basic Course of the historical Bauhaus School in 
Germany, first developed by the artist Johannes Itten. Itten forged a series of 
student exercises based on what he believed was the formal basis of all of the 
visual arts.  He proposed a series of 14 oppositions like  “point/line,”  
“plane/volume,” “large/small,” “high/low,” and “thick/thin,” that he felt 
encompassed the essence of visual culture.   
 
Invited by Walter Gropius to develop the Bauhaus basic course for the first 
Bauhaus school in Weimar during the late teens and early 1920s, Itten and his 



students initiated, in a series of student projects, what became the canonical 
style of the Bauhaus. In 1964, Itten published Design and Form, images of his 
students’ work along with short essays describing underlying concepts.  This 
class, Intro to Experimental 3D, emerges from their work, and translates Itten’s 
initial vision of the opposing structural forces that are the basis of visual form into 
a series of learning exercises designed for the Maya software environment.  
 
The initial purpose of the Bauhaus was educational reform.  The Bauhaus 
program was to merge the fine arts with crafts.  Weaving and pottery were taught 
along with drawing, furniture design, painting, architecture, theater and metal 
works. Such a mix had never occurred in an art school before, where student’s 
typical course of study was the copying of plaster casts of Classical sculptures 
and old masterpiece paintings.  Itten’s program utilized primary colors and forms 
to teach basic principals of contrast, form and rhythm, radical in their minimalism 
and also radically new.  
 
Other early Bauhaus pedagogic innovations included a program taught by two 
professors: a Master of Form, who taught theory and esthetics, and a Master of 
Craft who was a technician with a high degree of skill.  In Gropius and Itten’s 
plan, the Bauhaus would ultimately educate a new breed of artist/artisans who 
could master both and would ultimately replace the dual system.  In their first 
year, students took Itten’s Basic Course intended to cultivate a mastery of theory 
and esthetics.  Only if students successfully passed that class, were they 
permitted to take the workshops in which the education was skill based and 
technological. 
 
Itten influenced the development of a Bauhaus visual style that was based on 
balanced asymmetrical compositions of primary forms.  Although the school was 
initiated in 1919, this style didn’t fully crystallize until Theo van Doesberg, who 
with Piet Mondrian was one the founders of the De Stijl movement in Holland, 
brought the influence of non-objective art to the Bauhaus during his tenure there 
between 1921-22.  Like Itten, van Doesberg and the De Stijl artists felt that the 
function of art was to unify opposing forces of life: nature and intellect; female 
and male; negative and positive; static and dynamic; horizontal and vertical.  This 
was also expressed in terms of a formal abstract language inspired by 
fundamental, geometric forms. 
 
The program of the Bauhaus gradually evolved beyond a symbolic and 
conceptual idea of radical renewal and regeneration through the use of 
essentialist, abstract forms, to one that also embraced the language of 
technology and industrialization. In 1919, Gropius’s motto for the Bauhaus was 
“Art and Craft: A New Unity.”  But economic necessity changed that.   
 
Gropius needed to make the Bauhaus independent of state support, minimal due 
to the radical, utopian direction of the school.  In response, he reoriented the 
school’s direction. The program of the Bauhaus, beginning in 1921, was also to 



develop contemporary design for industrial production.  Gropius’s new 1921 
school motto was: “Art and Technology: A New Unity.”  His plan was for Bauhaus 
workshop students and teachers to develop prototypes for manufacture. The 
Bauhaus would hold the copyrights of the designs developed in their workshops. 
The goal was to create new contemporary objects of “design,” a term first 
brought into use during this époque, that were esthetic yet practically oriented 
towards mass production and newly available technologies.  The Bauhaus would 
supposedly be sustained by their sale.   
 
In 1923, Itten broke with Gropius and left the Bauhaus. A member of a 
metaphysical, spiritualist group, Itten was vegetarian, meditated, and wore a 
specially designed costume hybridizing the look of a priest with one that was 
streamlined and futuristic.  His embrace of essential geometric form was similarly 
inspired by the tradition of sacred geometry and related to his spiritual practices. 
When Itten left the Bauhaus, the painters Lazlo Maholy-Nagy and Wassily 
Kandinsky, who assumed the Basic Course in 1923, replaced him.   
 
While embracing the basic formalism and geometric essentialism of Itten, 
Maholy-Nagy supported both Gropius’s industrial direction and  the influence of 
the  DeStijl esthetic that Itten had refused. Maholy-Nagy thought of a machine 
esthetic as being geometric, so he could fluently build on Itten’s esthetic 
program. He required that the Masters of Craft teach available new technologies 
and utilize the potential of machines for production. Maholy-Nagy continued 
Itten’s formal strategy of an asymmetrical balance of abstract forms and 
extended this to include unusual combinations of materials such as Plexiglas, 
metal and paper and glass. The Modernist motto, “form follows function” evolved 
at the Bauhaus during this time.   
 
In addition to Maholy-Nagy’s ideas about rationalized industrial production, 
Kandinsky introduced another concept that became a signature of the Bauhaus 
and was also in keeping with the school’s intention of merging art, craft and 
industrial production.  This was Kandinsky’s idea of the “Gesamptkunstwerk,” a 
“total work of art,” in which all of the arts were combined and synthesized.  The 
Bauhaus concept of many artists working in a unified school style - one single 
industrial and geometric esthetic - also crystallized when Kandinsky and Maholy-
Nagy taught the Bauhaus Basic Course. 
 
In 1925, the city of Weimar, withdrew its economic support of the Bauhaus, which 
was considered to be far too progressive, both esthetically and politically, despite 
Gropius’s attempt to sever the school from overt political activity -  specifically the 
socialism and left wing activism that was brewing at that time. The city of Dessau 
offered to support the school.  
 
Gropius moved the Bauhaus to Dessau in 1925.  At that time, he pushed for the 
technicalization and the rationalization of modern architecture. For the first time, 
he was able to develop a full architectural program at the Bauhaus. In Dessau, 



Gropius built and designed teachers’ housing that was ultimately destroyed in 
World War II.  Before then, Gropius’s buildings became known as the pinnacle of 
modern architecture in Germany, a demonstration of industrialized building 
technique and the “functionalist” architectural esthetic. Gropius remained the 
director of the Bauhaus in Dessau until 1928, when the success of his own 
flourishing architectural practice forced his resignation. 
 
After Gropius, Hans Meyer, a Swiss architect, became the director of the 
Bauhaus.  Meyers was a socialist and under him, the Bauhaus program was 
reoriented towards cooperative ideals.  Meyers was anti-art and anti esthetic.  He 
believed that design should express the harmonious balance of the individual 
and society, and also be easily manufactured, rational and inexpensive to 
produce and to buy.  Meyers was the most successful of all of the Bauhaus 
directors at selling Bauhaus designs to industry, and under him, Bauhaus lighting 
fixtures and wallpaper were mass-produced and became standard consumer 
items. His tenure lasted 3 years.  In the early 30s, National Socialism was on the 
rise, and Meyers ultimately was pushed out.  He left Germany and moved to 
Russia to participate in what he believed was the construction of a utopian 
socialist state.   
 
Mies van der Rohe replaced Meyers, striking any social intentions from the 
teaching of design at the Bauhaus. Under Mies, architecture was made into the 
centerpiece of study, with only a small number of artisan workshops remaining.  
The Basic Course was no longer the required center of the school’s pedagogical 
program.  Previously, the Bauhaus program had been based on the idea of the 
integration of theory and practice.  Mies dropped the practical workshops as a 
significant element, focusing on the theoretical and esthetic only.   
 
Under Mies, Bauhaus design expressed not social ideals but the estheticized 
sculpting of materials and space.  Despite Mies’ apolitical stance, the National 
Socialists closed the Bauhaus. To the Nazis, avant-garde art expressing the 
shifting values of its own time - whether overtly political or not - was a threat to be 
eliminated.  The Bauhaus was closed in Germany in 1933.  Mies and Maholy-
Nagy fled Germany shortly after for Chicago where Mies became the director of 
the IIT to which he applied many of his Bauhaus principals. 
 
 
WEDNESDAY 
 
 
 
1.  POLYGONS 

 
1. The Polygon Menu. 
2.Turning the cube composition into a polymesh. 
3. Object Level Vrs Component Level: Vertices and faces (fn/F8). 
4. Poly tools:  Polygons>Edit Mesh>Extrude/Cut Faces Tool/Insert Edge 



Loop/Poke Face/wedge Face/Merge Vertices/Merge Edges. Tool/  
5. Polygons>Mesh>Sculpt Polygon tool.   
6. Using History: Adding a smooth node: What is History?   
7. When to use History and when to delete it.  Edit>Delete by 
Type>History. 

 
2. BASIC LIGHTING 

 
1.  Environment colors. View>camera attribute editor> environment>color 
swatch. 
2. Software Lighting  
3 Point Lighting: Key, Fills and  Back light. White light with grey elements: 
the default Lambert. (Black and White Photo look) 
4. Lighting Variation: White objects with colored lights.  
5. Window>Rendering Editor> Hypershader.  Use the Hypershader to 
make a white Lambert material and apply to your objects. 
6. How to use the Hypershader.  Materials: lamberts, blinns and phongs. 
7. Mental Ray: Default Final Gather: adding ambient light. The basis of 
photo-realistic light. Add ambient Final Gathering first, then add Key light.  
Add fills only if necessary. 

 
HW: Revised Point, Line, Plane and Volume compositions lit in 2 
variations: with white light and grey objects and black background, and 
with colored light and white objects on white background. 

 
 
 
HW: Turn your own last 4 compositions into a polygon mesh.  
Save files for 2 variations:  Unsmoothed and a tweaked smoothed. 
 
 
Class 3.  

1. Adding a texture to a polygon: UVs.  Polygons>Create UVs>Automatic 
mapping. 
2.  The Rendering Menu 
3. Texturing: Reviewing the Hypershader.  Maya materials. 
4.  Using photos as textures: File Texture.  Projecting a File Texture 
around a geometric form. Hypershade>2D Textures>As Projection is 
checked>File Texture.  Insert texture. 
5. 3D Procedural Textures.  Hypershade>3D Textures.  Wood, Marble, 
Granite, Leather, Rock, Brownian, Cloud, Stucco, Solid Fractals 
6. Using a Ramp Shader to create a 2D or “toon shader”  effect. 
Hypershade>Ramp Shader 
7.  How to Paint on Geometry.  Rendering>Texturing>3D Paint Tool. 
 
In Class: Textural Compositions on manipulated polygon primitives. 



 

 
from Design and Form by Johannes Itten 

 
from Design and Form by Johannes Itten 
 
HW:  4  new compositions, this time : “Large-Small”, “Thick-Thin”, “High-Low” 
and “Broad-Narrow.”  Texture them and light them with software lighting.  Make 4 
JPEGs and bring to class. 
 
 



Class 4.  
 1.  More on Lighting: Raytracing, Specularity and Reflections. 

2.  How to make glass.  How to make a mirror. 
3.  The Ambient lighting affect: Final Gathering in Mental Ray and making 
and Occlusion pass using render Layers. 
4.  Rendering: Single Frame Rendering.  DPI.  Extensions.   
5.  How to Composite in Photoshop 

 
HW: Redo your four “opposition” compositions but now light using Raytracing 
and and Occlusion Pass.  Composite together in Photoshop.  Make your image 
8” x 10”, 300 dpi. 
 
 
Class 5.  

1. Paint Effects 
2. Nurbs Surfaces: organic deformations vrs polygon crystalline surfaces. 
3. Surfaces>surfaces>extrude/revolve/loft/birail/bevel.   
4. Deformers as modeling tools: non-linear deformers  
5. Animation>Create Deformer>Non-linear 
6. Deformers>Bend/Flare/Sine/Squash/Twist/Wave 
7.  In class, create 4 more oppositional compositions, generally inspired by 
the terms below.   
 



 
from Design and Form by Johannes Itten 
 
 
HW:  Create 6 Rendered, lit oppositional compositions, as begun in class, using 
paint effects and all surfaces. 
 
 
 
Class 6.  

Rube Goldberg: “The Legendary works (A) of America’s (B) most honored 
(C) cartoonist,” by Maynard Frank Wolf.” 
Fischli Weiss: “The Way Things Go,” 1987, 30 minutes 
 
Here’s a link which makes a relationship between Rube Goldberg, 
Fischli/Weiss and some familiar mass culture media: 



http://redyak.com/rants/Rube/rubeandthings.htm 

 
Rube Goldberg Cartoon 
 
Our final project is to create an animation inspired in whatever way by: 
 
The Bauhaus (a cross over between art and design inspired by the 
the latter days of the Industrial Revolution) + Rube Goldberg (a 
parody of industrial design) + the Fischli Weiss film, “The Way 
Things Go.” (these artists parody technological rationality in their 
ironic approach to the banal and everyday assumptions about “the 
way things work”). 
 
Fischli Weiss just had a retrospective at the Tate Modern in London. 
 
Here’s a link: 
http://www.tate.org.uk/modern/exhibitions/fischliandweiss/rooms/room5.sh
tm 
 



 
Fischli Weiss, A Quiet Afternoon: Roped Mountaineers, 1984-85 
 
The next classes will teach techniques of animation that lend themselves 
to such a project. 
 

1.  The Timeline.  Animation rates: setting and saving. 
2.  The Animation Menu:  Setting Keys. 
3. Using the Deformers for animation: non linears  
4. More Deformers:  Lattices and Blendshapes. 
5. Setting Keys with a Blendshape Editor. 
6. Paths:  Animating along a path on a live surface. Making a 
surface live (magnet icon).  Duplicating Surface Curves 
(Surfaces>Edit Curves>Duplicated Surface Curves.  More on 
Curves. 
7. Flow animation. Using a Lattice deformer to make an animation 
Flow along a path. Animation>Animate>Motion Paths>Set Motion 
Path Key/Attach to Motion Path/Flow Path Object. 

 
In Class Demo: An abstract Rube Goldberg machine: deformation roller 
coaster: animation along a path. 
 

8. How to make a Play Blast (Window>Play Blast>Option Box 
9. How to make a Batch Render. 

 
Learning Maya on-line tutorials: Animation>Path Animation. 
 
To download a pdf of all of the Learning Maya tutorials: 



Help>Learning Path>Learning Maya Basics>Tutorials>Maya 
Tutorials>Maya 2011>Getting Started With Maya 2011.pdf 
 
Learning Maya on-line Tutorials:Animation>Blendshapes 
 
HW: Make a 100 frame animation, deforming along a path using 
blendshapes. 
 

Class 7.  
1.  The Dynamics Menu. 
2. Dynamics> Active and Passive Rigid Bodies.  
3. Setting a Passive Key.  Setting an Active Key. 
4. Breaking Rigid Body Connections. 
5. Fields: Gravity, Drag, Newton, Uniform.  

 
Demo: In class: Dominos: a Rube Goldberg machine. 
 
Learning Maya: Dynamics>Rigid Bodies 
 
Learning Maya: Dynamics>Fields 
 
Rube Goldberg inspired 100 frame animation using active and passive rigid 
bodies exposed to forces.  Bring a playblast to class.  
 
 
Class 8.  

1.  Constraints.  Dynamics>Soft Rigid Bodies> Create Nail Constraint/Pin 
Constraint/Hinge Constraint/Spring Constraint/Barrier Constraint. 
2.  Springs. Dynamics>Soft Rigid Bodies>Create Springs 

 
Learning Maya: Dynamics>Constraints 
 
Learning Maya: Dynamics>Springs 
 
In class demo: another Rube Goldberg Machine. 
 
HW:  100 frame animation using Constraints and Active and Passive Rigid 

Bodies.  Bring a Playblast to class.  
 

Create Presentation of your concept of final project 
 
 
Class 9.  

 
IN CLASS PRESENTATION OF CONCEPTS FOR FINAL PROJECTS.   
 



These presentations must include visual documentation and be 
substantial enough to provoke class critique and discussion of projects. 
 
From this point on classes will consist of workshops, applying the 
techniques of the previous classes to your final project animations 
 
A Rube Goldberg In-Class Demo: This is actually for 3D studio Max, 
another 3D software made by Autodesk who also produces maya.  The 
pictures in the tutorial will show you the way, as complimented by my in-
class demo: 
http://www.3dsmaxresources.com/tutorial_display.php?id_tut=6 
 

 
Class 10.  

WORKSHOP 
 
 

Class 11.  
 WORKSHOP  
 
 
Class 12.  

1. Render Wrangling: the trouble with rendering (let me count the ways). 
 WORKSHOP 
 
 
Class 13.  

 Final Animation rough-cut due.   
Each student must present:  
a. Three Rendered Frames from your animation:  First, Mid and Last 

Frames at high-definition resolution (1080 x 1920) 
b. one Playblast of the entire 1-minute or 1800 frame animation, in low 

resolution, as a Quicktime movie using H264 compression. 
 
 
Class 14.  

Crit Week 
You have presented your project last week.  Over crit week, you should be 
rendering it 

 
 
Class 15.  

Rendered Animation of your Final Projects. 
 
 
 



Student Guidelines 
 
1.  Every student is responsible for backing up and storing their material 
onto their own storage medium. Students MUST make two back ups of their 
work. Students files may NOT be stored on the local hard drives of lab 
workstations. These drives are cleaned every week, and any data left there 
will be lost. Loss of data through corruption of storage media is NOT 
an acceptable excuse for handing in work late or receiving an incomplete. 
Storage medium often become corrupt - this is why students are required to 
have a second back up. 
 
2.  SAIC Attendance Policy which WILL be enforced: 
No more than three absences are allowed in order to receive credit, and 
excessive tardiness is not tolerated. ATTENDANCE POLICY from SAIC Bulletin: 
Students are expected to attend all classes regularly and on time. Any necessary 
absences should be explained to the instructor.  
 
Students who are ill should contact me or leave a message for me in the 
department office the day they are absent. For an extended absence due to 
illness, contact Health Services. For other extenuating circumstances students 
must contact the Academic Advising office.  
 
Please note that the written notification does not excuse a student from classes. 
Students officially enrolled in a course credit only if they have responded 
adequately to the standards and requirements set.  
 
Also note that if a student registers late for a class (during add/drop), I will count 
the missed classes as absences and the student is responsible for assignments 
given during those missed days.  -From Page 123-4 of SAIC Bulletin: 
http://www.saic.edu/life/policies/index.html#bulletin 
 
3. Accommodations for Students with Disabilities: 
If you have a disability and may need an accommodation, please contact SAIC's 
Disability and Learning Resource Center (DLRC) by calling 312-499-4278, or by 
e-mailing dlrc@saic.edu. You should contact DLRC as early in the semester as 
possible. Staff at the DLRC will review your disability documentation and work 
with you to determine appropriate accommodations.  They will then provide you 
with a letter outlining approved accommodations, which must be presented to me 
before any accommodations will be implemented. 
 
 


